• Windows XP

• Sistemas con Windows,  Mac OS y Linux que no cuenten con un navegador compatible.

• Versiones de Internet Explorer 10 y anteriores que Microsoft declaró obsoletas; Internet

Explorer en dispositivos móviles.

• Versiones de Firefox 30 y anteriores en equipos de escritorio; todas las versiones de Firefox en dispositivos móviles.

• Versiones de Chrome 35 y anteriores (versión 34 y anteriores en dispositivos móviles).

• Versiones de Safari 5 y anteriores. • JRE 5 para  las interfaces de usuario de Blackboard